Metrics data from from 9:43am to 9:48am have been lost, some metrics from 9:13am to 9:19am CDT may have been lost
Incident Report for BMC TrueSight
Resolved
Most metrics data from 9:43am to 9:48am have been lost.

Some metrics data from 9:13am to 9:19am CDT may have been lost.

We are implementing enhancements to our ingest pipeline to prevent issues like this in the future.
Posted 9 months ago. Oct 26, 2017 - 11:16 CDT
Identified
Some metrics from 9:13am to 9:19am CDT have not been processed due to the previous incident. We're working to recover them now.
Posted 9 months ago. Oct 26, 2017 - 09:44 CDT