Event Service Issues starting at 4:08 AM (PST)
Incident Report for BMC TrueSight
Resolved
Events continue to look good. Please contact help@truesight.bmc.com if you have any questions or noticed any anomalies.
Posted over 1 year ago. Jul 30, 2016 - 14:03 CDT
Monitoring
Events are flowing back into their respective accounts, we are monitoring the situation.
Posted over 1 year ago. Jul 29, 2016 - 19:27 CDT
Identified
We are currently working to resolve an issue with our Event collection service that began at 04:08 PST today. Events being ingested into the service are being queued up, and the Event widget and Situation Room have loading indicators.
Posted over 1 year ago. Jul 29, 2016 - 12:00 CDT