Authentication issues
Incident Report for BMC TrueSight
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 28, 2017 - 15:41 CDT
Monitoring
Data has been restored, monitoring the situation.
Posted 6 months ago. Apr 28, 2017 - 12:52 CDT
Identified
We expect there to be a 10 minute outage as the databases are restored and switched over, during this time the UI will be unaccessible, but your data will be queued, and ingested.
Posted 6 months ago. Apr 28, 2017 - 12:28 CDT
Investigating
Corruption in our authentication database may cause some user authentication or access problems. We are attempting recovery now. If necessary, we can restore backups.
Posted 6 months ago. Apr 28, 2017 - 10:11 CDT