Authentication issues
Incident Report for BMC TrueSight
Resolved
Authentication is working again. No data was lost or delayed. The database maintenance that led to this issue will be rescheduled while the root cause is researched.
Posted 2 months ago. Apr 17, 2017 - 13:32 CDT
Identified
During routine database maintenance, an issue occurred that is preventing authentication. Data is being collected, no data loss is expected. We are currently investigating.
Posted 2 months ago. Apr 17, 2017 - 13:26 CDT