Firefox and Safari users may be unable to login
Incident Report for BMC TrueSight
Resolved
Login issues are resolved.
Posted over 1 year ago. Aug 08, 2017 - 12:39 CDT
Identified
We're working on a fix right now. As a workaround, use Chrome if possible.
Posted over 1 year ago. Aug 08, 2017 - 12:38 CDT