Amazon S3 Outage
Incident Report for BMC TrueSight
Resolved
Amazon report they are fully recovered for all S3 operations and are operating normally.

"Update at 2:08 PM PST: As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally."
-- https://status.aws.amazon.com/
Posted 6 months ago. Feb 28, 2017 - 16:19 CST
Monitoring
Amazon reports a recovery for retrievals, you should no longer get any intermittent errors when updating your meter. We will continue to monitor the situation.

"We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour."
-- https://status.aws.amazon.com/
Posted 6 months ago. Feb 28, 2017 - 15:06 CST
Identified
Amazon is currently experiencing issues with their S3 service, https://mobile.twitter.com/awscloud/status/836666548311859200?p=v), and that has implications across the entire internet.

TrueSight relies on S3 and CloudFront for delivering the meter to our customers, so during this outage, you may experience intermittent errors when downloading a new version of the meter. We are monitoring the situation and will update as AWS updates.
Posted 6 months ago. Feb 28, 2017 - 14:39 CST