We're currently having infrastructure issues
Incident Report for BMC TrueSight
Resolved
This issue has been addressed and is resolved now.
Posted 4 months ago. Dec 13, 2017 - 13:29 CST
Identified
The root cause of the backend infrastructure services' issue has been identified and is being addressed now. The issue primarily affected the "LAST HEARD FROM" time not being updated correctly for some sources. The system is processing this data now and should be "caught up" in about 90 minutes. No data has been lost.
Posted 4 months ago. Dec 13, 2017 - 12:14 CST
Investigating
We're are experiencing slowness on our source meta data updates and our clustering service is throwing some intermittent errors. We are looking into the details.
Posted 4 months ago. Dec 13, 2017 - 07:45 CST