Metrics may be delayed
Incident Report for BMC TrueSight
Resolved
Resolved.
Posted 3 months ago. Sep 26, 2017 - 14:31 CDT
Monitoring
The root cause has been resolved. Aggregate measures are catching up now.

We will continue to monitor.
Posted 3 months ago. Sep 26, 2017 - 13:39 CDT
Identified
Metrics may be delayed, causing gaps in graphs or delayed alerts. The root cause has been identified, we are investigating fixes now.
Posted 3 months ago. Sep 26, 2017 - 12:32 CDT