Event Service Issues starting at 12:52 PM (PST)
Incident Report for BMC TrueSight
Resolved
The Event Collection Service has been resumed and all systems are fully functional.
Posted about 1 year ago. Oct 15, 2016 - 16:15 CDT
Investigating
We are continuing work on an issue with our Event collection service. Events being ingested into the service are still queuing up, and the Event widget and Situation Room have loading indicators.
Posted about 1 year ago. Oct 13, 2016 - 17:47 CDT
Monitoring
The event stream was resumed at 8:29 PM (PST) into their respective accounts, we are monitoring the situation.
Posted about 1 year ago. Oct 12, 2016 - 00:42 CDT
Investigating
We are currently working to resolve an issue with our Event collection service that began at 12:52 PM (PST) today. Events being ingested into the service are being queued up, and the Event widget and Situation Room have loading indicators.
Posted about 1 year ago. Oct 11, 2016 - 15:41 CDT