AWS monitoring issue August 23
Incident Report for BMC TrueSight
Resolved
BMC has resolved the major underlying issue causing intermittent troubles with AWS and AZURE monitoring.
Posted about 2 months ago. Aug 24, 2017 - 10:24 CDT
Identified
We have identified there is some data loss with AWS and Azure Integrations during the period August 22nd 9:00 PM (UTC) to August 23rd 3:55 AM (UTC). We are working on recovering data for this duration.
Posted about 2 months ago. Aug 23, 2017 - 23:12 CDT
Investigating
We are currently aware of some AWS monitoring issues being encountered intermittently. BMC is investigating the situation now.
Posted about 2 months ago. Aug 23, 2017 - 00:03 CDT