Interrupted service for TrueSight Intelligence
Incident Report for BMC TrueSight
Resolved
This issue has been resolved around 6:00 am CST.

The root cause was a problem with one of our load balancers not routing correctly an upstream host. The problem has been corrected and we will implement a fix so that this won’t happen again.
Posted 2 months ago. Nov 17, 2017 - 14:16 CST
Investigating
At approximately 5:00 am CST TrueSight Intelligence experienced interrupted service. Users were unable to login and use the product. More details to follow
Posted 2 months ago. Nov 17, 2017 - 10:05 CST