Database update is causing some havoc
Incident Report for BMC TrueSight
Resolved
Total incident time was approximately one minute. During this time, users may have been logged out and unable to log in.
Posted 6 months ago. Apr 17, 2017 - 12:02 CDT
Investigating
A routine database update was rolled out today, this is causing some authentication issues when trying to log into the system. We are aware of the issue and have a team working on it right now. We apologize for any inconvenience.
Posted 6 months ago. Apr 17, 2017 - 11:40 CDT